Google, браузеры Компания Google объявила, что с 1 августа прекратит
поддерживать свои сервисы для тех, кто пользуется устаревшими
версиями веб-браузеров — IE 7, Firefox 3.5, Safari 3 и еще более
ранними версиями этих программ.

Отныне в планы Google входит поддержка лишь текущего и
предыдущего главного релиза каждого браузера.

В первую очередь, это означает, что многие функции Google Docs,
Gmail, Google Calendar, Talk и прочих полезных приложений станут
недоступны пользователям, не желающим поменять старые версии
браузеров на современные.

Например, Gmail извещения на десктопе или drag-and-drop для
загрузки файлов в удаленный компьютер в Google Docs требуют
браузеров, поддерживающих HTML5.

Настоятельно рекомендуем обновить ваш браузер. Скачать:

Chrome
, Firefox,
IE
и Safari.